Missing signal and spectrum in strokes liat
#2
(2017-07-29, 08:24)pasense Wrote: In the list of detected strokes, I get a number of entries where the signal and the spectrum is missing. Instead there is a text saying: "Signal not found! Tolerance of 15674 microseconds bigger than allowed 8000 microsecs.". What does this mean? Is the assingment of the signal from my station false? Since this list is my main tool to check that the station doesnt send garbage signals, this missing signal info is really anoying. Anybody has got a clue?

What that actually means is that the servers tried to correlate a signal you sent  to a lightning stroke that, after all the math was done, was too far from you - propagation wise. That is normal if you pick up stuff far away.

Now, what's sort of odd is that the last signal display for you shows 19:02:18, which is about 4 hours ago for me right now, yet the other chart shows you've been sending signals since. Not sure what's happening with that LMO server, as things seem to be going bad but not being fixed.

   
   
Stations: 1156
Reply


Messages In This Thread
RE: Missing signal and spectrum in strokes liat - by BobW - 2017-07-29, 22:55

Possibly Related Threads…
Thread Author Replies Views Last Post
  lightningmaps.org station - last signal spectrum plot different VA_LM_Blue 2 12,113 2018-01-19, 19:02
Last Post: mwaters
  lightningmaps.org: strokes by station Steph 5 23,354 2015-09-14, 20:13
Last Post: Tobi

Forum Jump:


Users browsing this thread: 1 Guest(s)