Getting Participant status. Not sure what I'm doing wrong.
#2
(2018-09-15, 18:19)michidragon Wrote: So from what I can tell, to get my forum account to 'Participant' status (which I am; station 2284) - I'm supposed to log in to the blitzortung.org site, then once I can see the 'User Area' (where I define my antennas, station details, etc) - I navigate to Further Info -> Forum. 

I've done this … many times, but still my account is a "General User" and I can't get into the station areas...

I've tried the navigation from 3 different machines so it's not a matter of clearing browser cache.

Am I doing something wrong here? Missing a step?

Thanks,
Michi

On your Blitzortung Station User page
http://blitzortung.org/login.php
Database information...
Change "Anonym" Y
to
"Anonym" N

I think that will roll your forum group to 'operator' when the databases update...

Your Operator credentials for BT and Lightningmaps should be the same... The Forum credentials should remain what it currently... different from the operator access...


Stations: 689, 791, 1439, 3020
Reply


Messages In This Thread
RE: Getting Participant status. Not sure what I'm doing wrong. - by cutty - 2018-09-16, 13:56

Possibly Related Threads…
Thread Author Replies Views Last Post
  Participant status tkerby 2 4,212 2023-01-28, 17:16
Last Post: tkerby
  how to change status to participant braind 25 80,726 2021-08-13, 23:08
Last Post: dupreezd
  Become a participant sunwind 4 21,660 2018-08-08, 23:21
Last Post: kevinmcc

Forum Jump:


Users browsing this thread: 1 Guest(s)