Two Issues so far...Fault light & Request Acct.
#13
[attachment=4015 Wrote:         Slaviks pid='21343' dateline='1566054226']
(2018-12-01, 19:27)Mike Wrote: Finished installing all the components onto the System Blue board.....  I purchased the alum. box with my kit and when I use the on/off switch which is connected to the jumper of pin 5 and 6 I get the fault light on.....to get rid of this I push the reset button on the System Blue board and the Power and Mode lights just come on.....

I am a new user and find myself exactly at in the same situation with the fault light coming on when the system is powered with a switch. Reset button works as it does for you, but it is located inside the aluminum housing and is inconvenient to access.

Mike, have you managed to solve this issue?

Hi Slaviks,
Yes, I've solved this problem....at first I soldered a remote switch across the reset button, then after talking to a friend and showing him the schematic, he figured out what to do...  He soldered a 1000 microfarad electrolytic capacitor across Capacitor C812 (across from LED4B).  The capacitor is a 1000mf, 6.3 volt, and the negative leg of the 1000mf is connected to the C812 side that is closest to LED4B.  See picture.... He (my friend) said that it just needed to drain the voltage down before rebooting or something like that...
Hope this helps, and be very careful when soldering this new capacitor over and onto the surface mounted capacitor...
(Manual entry by admin:  Station 2334)
Stations: 2334, 2382
Reply


Messages In This Thread
RE: Fault light issue - by Slaviks - 2019-08-17, 15:03
RE: Fault light issue - by Mike - 2019-08-18, 16:16
RE: Fault light issue - by Slaviks - 2019-08-26, 05:59

Possibly Related Threads…
Thread Author Replies Views Last Post
  Green System PCB 6 Ver 8.0. No Green Light Kalamara 12 29,779 2015-09-18, 22:40
Last Post: PetrosKa
  Fault reporting orion_jb2001 0 3,982 2015-02-20, 18:48
Last Post: orion_jb2001



Users browsing this thread: 3 Guest(s)