Fixed: Problem with System Green & Windows Tracker
#1
Lightbulb 
Hi Guys,

i had System Green PCB 6 Version 3 Firmware 22 running
GPS Grarmin 35 LVS

I moved the Station into another room and had to extend gps wires


Everything looks good but Windows Tracker is Stuck at Reinitialize GPS (20) 

I receive the GPS Data but Windows tracker keeps logging
 
1970-01-01 00:59:59 Wrong Timestamp
1970-01-01 00:59:59 Wrong Timestamp
1970-01-01 00:59:59 Wrong Timestamp
1970-01-01 00:59:59 Wrong Timestamp
1970-01-01 00:59:59 Wrong Timestamp
1970-01-01 00:59:59 Wrong Timestamp

but the GPS Data looks good:
(see attachment)

Any ideas ?


Edit: I noticed that the date from the GPS seems to be wrong indeed: 31.01.1997 (why that??)


Attached Files Thumbnail(s)
   
Stations: 219
Reply
#2
Hi folks i fixed it myself. It was a wrong dateformat setting wthin the gps .. I dont know why but it works fine after i set it to the correct time date format.
Stations: 219
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Green system meteovergne 3 1,214 2020-01-10, 07:40
Last Post: lisacraig
  System green still usable RobertKi 4 9,028 2017-06-25, 04:45
Last Post: MooreGeo
  System blue problem ohifra 2 7,314 2017-02-08, 04:33
Last Post: ohifra
  Green System Lightning Strike Counts Low Kalamara 6 13,290 2016-10-12, 06:35
Last Post: piepants
  Green System PCB 6 Ver 8.0. No Green Light Kalamara 12 26,253 2015-09-18, 22:40
Last Post: PetrosKa



Users browsing this thread: 1 Guest(s)